summaryrefslogtreecommitdiff
path: root/gruel/src/lib/pmt/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-03 14:21:05 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-03 14:21:05 -0700
commit76258270f53da9a7b6bdeed0b38dde735956012e (patch)
treefa9f6f1e69d07d5aacdf69f3cd74a0ff5f288264 /gruel/src/lib/pmt/CMakeLists.txt
parent744ffd50ac5a73ce3619ae11ef9cf04c0886d74a (diff)
swig: added additional swig dependencies gruel/core
pmt swig gen depends upon the generated header core depends upon pmt swig custom target Conflicts: gruel/src/swig/CMakeLists.txt
Diffstat (limited to 'gruel/src/lib/pmt/CMakeLists.txt')
-rw-r--r--gruel/src/lib/pmt/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/gruel/src/lib/pmt/CMakeLists.txt b/gruel/src/lib/pmt/CMakeLists.txt
index 72bd27a046..6ea616e107 100644
--- a/gruel/src/lib/pmt/CMakeLists.txt
+++ b/gruel/src/lib/pmt/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2010 Free Software Foundation, Inc.
+# Copyright 2010-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -53,6 +53,8 @@ ADD_FILE_DEPENDENCIES(
${PMT_SERIAL_TAGS_H}
)
+add_custom_target(pmt_generated DEPENDS ${PMT_SERIAL_TAGS_H})
+
########################################################################
# Generate other pmt stuff
########################################################################