summaryrefslogtreecommitdiff
path: root/grc/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2016-08-03 13:47:27 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2016-08-03 13:47:27 -0700
commitc7692c32cd91c0e98672ce0e997d35f9d3461dd3 (patch)
tree692a649a886250bf06dc56a5fabe73e4492a1efa /grc/blocks/CMakeLists.txt
parent77f902e1a7d731805cfcd1a15d22d149898709b0 (diff)
cmake: nuke cpack from existence
CPack is not used, unmaintaned, and broken. This does not eliminate any MSVC build functionality.
Diffstat (limited to 'grc/blocks/CMakeLists.txt')
-rw-r--r--grc/blocks/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/grc/blocks/CMakeLists.txt b/grc/blocks/CMakeLists.txt
index 0c2a1f7901..eaa57970a6 100644
--- a/grc/blocks/CMakeLists.txt
+++ b/grc/blocks/CMakeLists.txt
@@ -39,5 +39,4 @@ add_custom_target(grc_generated_xml ALL DEPENDS ${generated_xml_files})
install(
FILES ${xml_files} ${generated_xml_files}
DESTINATION ${GRC_BLOCKS_DIR}
- COMPONENT "grc"
)