summaryrefslogtreecommitdiff
path: root/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-04-03 18:21:52 -0400
committerTom Rondeau <trondeau@vt.edu>2012-04-03 18:56:54 -0400
commitfaab807cf5e8b4a4c950d1fd8ae6672296fb1ad9 (patch)
tree2673d1a6a793608620a01e6cbfc3e75802b1a6e8 /grc/CMakeLists.txt
parent7c6361c85a00517b9781d4cd4f2c2e3bdda67035 (diff)
Rework example directories. Gets rid of gnuradio-examples, moves these to more appropriate components.
gnuradio-core and grc now have their own examples directories for files directly related to them.
Diffstat (limited to 'grc/CMakeLists.txt')
-rw-r--r--grc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/grc/CMakeLists.txt b/grc/CMakeLists.txt
index 997aa56b1f..8be5d7fbcc 100644
--- a/grc/CMakeLists.txt
+++ b/grc/CMakeLists.txt
@@ -121,5 +121,6 @@ add_subdirectory(grc_gnuradio)
add_subdirectory(gui)
add_subdirectory(python)
add_subdirectory(scripts)
+add_subdirectory(examples)
endif(ENABLE_GRC)