summaryrefslogtreecommitdiff
path: root/gr-wxgui/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-26 11:47:51 -0700
committerJosh Blum <josh@joshknows.com>2011-07-26 11:47:51 -0700
commit097b9bd5b2374c381380bc26f40677f8bf470c25 (patch)
tree1f3219c0fea205ada910fe29509871601fd9eab1 /gr-wxgui/src/python/CMakeLists.txt
parentbed68a6d8545b9b24f3933fc4c6f792de34939c2 (diff)
wxgui: fix to install wxgui python into gnuradio site-packages, not top level
Diffstat (limited to 'gr-wxgui/src/python/CMakeLists.txt')
-rw-r--r--gr-wxgui/src/python/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/gr-wxgui/src/python/CMakeLists.txt b/gr-wxgui/src/python/CMakeLists.txt
index 81e3d64ca7..da86d4a81f 100644
--- a/gr-wxgui/src/python/CMakeLists.txt
+++ b/gr-wxgui/src/python/CMakeLists.txt
@@ -54,7 +54,7 @@ GR_PYTHON_INSTALL(
waterfall_window.py
slider.py
stdgui2.py
- DESTINATION ${GR_PYTHON_DIR}/wxgui
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/wxgui
COMPONENT "wxgui"
)
@@ -66,7 +66,7 @@ GR_PYTHON_INSTALL(
forms/__init__.py
forms/forms.py
forms/converters.py
- DESTINATION ${GR_PYTHON_DIR}/wxgui/forms
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/wxgui/forms
COMPONENT "wxgui"
)
@@ -83,6 +83,6 @@ GR_PYTHON_INSTALL(
plotter/grid_plotter_base.py
plotter/plotter_base.py
plotter/waterfall_plotter.py
- DESTINATION ${GR_PYTHON_DIR}/wxgui/plotter
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/wxgui/plotter
COMPONENT "wxgui"
)