summaryrefslogtreecommitdiff
path: root/gr-wxgui/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-10-19 11:16:25 -0700
committerJosh Blum <josh@joshknows.com>2011-10-19 11:16:25 -0700
commit7ed8b43e654ef613faf39c4298c15180b4114b1d (patch)
tree89abed6375c08a67b0529aef582cd0f53d99a6f9 /gr-wxgui/CMakeLists.txt
parent1cfa3791dab83b7bae1e4138f92e37364bd1c5ed (diff)
cmake: fix that component depends on component hack
Diffstat (limited to 'gr-wxgui/CMakeLists.txt')
-rw-r--r--gr-wxgui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/gr-wxgui/CMakeLists.txt b/gr-wxgui/CMakeLists.txt
index 5bb9c38240..54fe4fb648 100644
--- a/gr-wxgui/CMakeLists.txt
+++ b/gr-wxgui/CMakeLists.txt
@@ -30,8 +30,8 @@ GR_PYTHON_CHECK_MODULE("numpy" numpy True
########################################################################
include(GrComponent)
GR_REGISTER_COMPONENT("gr-wxgui" ENABLE_WXGUI
- ENABLE_GR_CORE_
- ENABLE_PYTHON_
+ ENABLE_GR_CORE
+ ENABLE_PYTHON
NUMPY_FOUND
WX_FOUND
)