summaryrefslogtreecommitdiff
path: root/gr-vocoder/lib/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-19 09:31:10 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-19 09:31:10 -0700
commitc0580462f19d99a97b7955b9215bd08eab24cd5b (patch)
treed21dd2771c9880a37dce70cfa069aa3684cc1883 /gr-vocoder/lib/Makefile.am
parentb80502b71eb27f9329b5d5e641bd0dd5ad0d7cdd (diff)
gr-vocoder: adds alaw encoder, decoder, and audio loopback example
Diffstat (limited to 'gr-vocoder/lib/Makefile.am')
-rw-r--r--gr-vocoder/lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-vocoder/lib/Makefile.am b/gr-vocoder/lib/Makefile.am
index f5e3e22402..e05d61f3c0 100644
--- a/gr-vocoder/lib/Makefile.am
+++ b/gr-vocoder/lib/Makefile.am
@@ -29,6 +29,8 @@ AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS) $(WITH_INCLUDES) \
lib_LTLIBRARIES = libgnuradio-vocoder.la
libgnuradio_vocoder_la_SOURCES = \
+ vocoder_alaw_decode_bs.cc \
+ vocoder_alaw_encode_sb.cc \
vocoder_codec2_decode_ps.cc \
vocoder_codec2_encode_sp.cc \
vocoder_cvsd_encode_sb.cc \