summaryrefslogtreecommitdiff
path: root/gr-vocoder/lib/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-19 08:01:33 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-19 08:01:33 -0700
commit877683e50587cc208d2869efa0273351784dcb76 (patch)
tree9b58ce5972f6bd7508e25a976cf606995232164f /gr-vocoder/lib/Makefile.am
parent0d30c802c947fe3a6db3ee8a4907e167debe477f (diff)
gr-vocoder: moved g72x out of gnuradio-core, renamed g7xx
Diffstat (limited to 'gr-vocoder/lib/Makefile.am')
-rw-r--r--gr-vocoder/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-vocoder/lib/Makefile.am b/gr-vocoder/lib/Makefile.am
index 198371f47d..44ad677560 100644
--- a/gr-vocoder/lib/Makefile.am
+++ b/gr-vocoder/lib/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/Makefile.common
-SUBDIRS = codec2 gsm .
+SUBDIRS = codec2 g7xx gsm .
AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) $(PYTHON_CPPFLAGS) $(WITH_INCLUDES) \
-I$(top_srcdir)/gr-vocoder/include
@@ -39,6 +39,7 @@ libgnuradio_vocoder_la_SOURCES = \
libgnuradio_vocoder_la_LIBADD = \
$(GNURADIO_CORE_LA) \
codec2/libcodec2.la \
+ g7xx/libg7xx.la \
gsm/libgsm.la
libgnuradio_vocoder_la_LDFLAGS = $(NO_UNDEFINED) $(LTVERSIONFLAGS)