summaryrefslogtreecommitdiff
path: root/gr-vocoder/lib/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-22 15:11:24 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2011-07-22 15:57:36 -0700
commit7d4199a45036bbc10d749437cd8730434b51aec6 (patch)
treeb9df06aa8c09281ad747b5ce276df804c4adcef8 /gr-vocoder/lib/Makefile.am
parent1b7ad9d18f777d2efe50fc67d1613d5de7b2ffee (diff)
gr-vocoder: added G.721 32K ADPCM encoder, decoder, and audio loopback example
Diffstat (limited to 'gr-vocoder/lib/Makefile.am')
-rw-r--r--gr-vocoder/lib/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gr-vocoder/lib/Makefile.am b/gr-vocoder/lib/Makefile.am
index e05d61f3c0..49959529a9 100644
--- a/gr-vocoder/lib/Makefile.am
+++ b/gr-vocoder/lib/Makefile.am
@@ -33,8 +33,10 @@ libgnuradio_vocoder_la_SOURCES = \
vocoder_alaw_encode_sb.cc \
vocoder_codec2_decode_ps.cc \
vocoder_codec2_encode_sp.cc \
- vocoder_cvsd_encode_sb.cc \
vocoder_cvsd_decode_bs.cc \
+ vocoder_cvsd_encode_sb.cc \
+ vocoder_g721_decode_bs.cc \
+ vocoder_g721_encode_sb.cc \
vocoder_gsm_fr_decode_ps.cc \
vocoder_gsm_fr_encode_sp.cc \
vocoder_ulaw_decode_bs.cc \