summaryrefslogtreecommitdiff
path: root/gr-video-sdl/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2016-08-03 13:47:27 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2016-08-03 13:47:27 -0700
commitc7692c32cd91c0e98672ce0e997d35f9d3461dd3 (patch)
tree692a649a886250bf06dc56a5fabe73e4492a1efa /gr-video-sdl/swig/CMakeLists.txt
parent77f902e1a7d731805cfcd1a15d22d149898709b0 (diff)
cmake: nuke cpack from existence
CPack is not used, unmaintaned, and broken. This does not eliminate any MSVC build functionality.
Diffstat (limited to 'gr-video-sdl/swig/CMakeLists.txt')
-rw-r--r--gr-video-sdl/swig/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/gr-video-sdl/swig/CMakeLists.txt b/gr-video-sdl/swig/CMakeLists.txt
index 46343741a1..0d5974f21c 100644
--- a/gr-video-sdl/swig/CMakeLists.txt
+++ b/gr-video-sdl/swig/CMakeLists.txt
@@ -48,7 +48,6 @@ GR_SWIG_MAKE(video_sdl_swig video_sdl_swig.i)
GR_SWIG_INSTALL(
TARGETS video_sdl_swig
DESTINATION ${GR_PYTHON_DIR}/gnuradio/video_sdl
- COMPONENT "video_sdl_python"
)
install(
@@ -56,5 +55,4 @@ install(
video_sdl_swig.i
${CMAKE_CURRENT_BINARY_DIR}/video_sdl_swig_doc.i
DESTINATION ${GR_INCLUDE_DIR}/gnuradio/swig
- COMPONENT "video_sdl_swig"
)