summaryrefslogtreecommitdiff
path: root/gr-uhd/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
commit807ef844b92b676c67c3133dd1530689d2b5e84d (patch)
treee3227add5a53abab7072911c9532bc264f4526c1 /gr-uhd/CMakeLists.txt
parent8b3ba8a298b07ebe4fa9088a615c159c81389baa (diff)
cmake: fix packaging categories to use runtime vs. core
Diffstat (limited to 'gr-uhd/CMakeLists.txt')
-rw-r--r--gr-uhd/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-uhd/CMakeLists.txt b/gr-uhd/CMakeLists.txt
index 30dcba141d..faec68859b 100644
--- a/gr-uhd/CMakeLists.txt
+++ b/gr-uhd/CMakeLists.txt
@@ -58,21 +58,21 @@ CPACK_COMPONENT("uhd_runtime"
GROUP "UHD"
DISPLAY_NAME "Runtime"
DESCRIPTION "Runtime"
- DEPENDS "core_runtime"
+ DEPENDS "runtime_runtime"
)
CPACK_COMPONENT("uhd_devel"
GROUP "UHD"
DISPLAY_NAME "Development"
DESCRIPTION "C++ headers, package config, import libraries"
- DEPENDS "core_devel"
+ DEPENDS "runtime_devel"
)
CPACK_COMPONENT("uhd_python"
GROUP "UHD"
DISPLAY_NAME "Python"
DESCRIPTION "Python modules for runtime; GRC xml files"
- DEPENDS "core_python;uhd_runtime"
+ DEPENDS "runtime_python;uhd_runtime"
)
CPACK_COMPONENT("uhd_examples"
@@ -86,7 +86,7 @@ CPACK_COMPONENT("uhd_swig"
GROUP "UHD"
DISPLAY_NAME "SWIG"
DESCRIPTION "SWIG development .i files"
- DEPENDS "core_swig;uhd_python;uhd_devel"
+ DEPENDS "runtime_swig;uhd_python;uhd_devel"
)
########################################################################