summaryrefslogtreecommitdiff
path: root/gr-uhd/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-04-15 13:10:33 -0400
committerTom Rondeau <trondeau@vt.edu>2013-04-15 13:10:33 -0400
commit183d6eed0dca917a6d630604159b5becb7ccbcdc (patch)
tree1ca83e75587db0d09756d80a792718bad55f6ead /gr-uhd/CMakeLists.txt
parent427b8efd03394b724a2bf646f57aa49fe49374a5 (diff)
uhd: 1. made a python directory for gr-uhd for tlc consistency.
2. forcing use of builtin's map function so no confusion with pmt's map.
Diffstat (limited to 'gr-uhd/CMakeLists.txt')
-rw-r--r--gr-uhd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-uhd/CMakeLists.txt b/gr-uhd/CMakeLists.txt
index faec68859b..41926a446c 100644
--- a/gr-uhd/CMakeLists.txt
+++ b/gr-uhd/CMakeLists.txt
@@ -98,6 +98,7 @@ add_subdirectory(doc)
add_subdirectory(examples/c++)
if(ENABLE_PYTHON)
add_subdirectory(swig)
+ add_subdirectory(python)
add_subdirectory(grc)
add_subdirectory(apps)
add_subdirectory(examples/python)