summaryrefslogtreecommitdiff
path: root/gr-qtgui/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <tom@trondeau.com>2014-03-24 09:59:13 -0700
committerTom Rondeau <tom@trondeau.com>2014-05-17 17:45:11 -0400
commit5e264bb04519e39c208f482cc42d37e9ab9994e6 (patch)
tree081f547bbd4b4126b69d5127d65f16dc50c11ce8 /gr-qtgui/lib/CMakeLists.txt
parent74a4b423a3f62eac39b56c430502c8d4b2929c97 (diff)
qtgui: removing unused NumberDisplayPlot; the number sink doesn't have a canvas like the other plotters do and so doesn't require this.
Diffstat (limited to 'gr-qtgui/lib/CMakeLists.txt')
-rw-r--r--gr-qtgui/lib/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/gr-qtgui/lib/CMakeLists.txt b/gr-qtgui/lib/CMakeLists.txt
index f46fe838a3..0145dd16f4 100644
--- a/gr-qtgui/lib/CMakeLists.txt
+++ b/gr-qtgui/lib/CMakeLists.txt
@@ -39,7 +39,6 @@ set(qtgui_moc_hdrs
${qtgui_mod_includedir}/WaterfallDisplayPlot.h
${qtgui_mod_includedir}/ConstellationDisplayPlot.h
${qtgui_mod_includedir}/HistogramDisplayPlot.h
- ${qtgui_mod_includedir}/NumberDisplayPlot.h
)
QT4_WRAP_CPP(qtgui_moc_srcs ${qtgui_moc_hdrs})
QT4_WRAP_UI(qtgui_ui_hdrs spectrumdisplayform.ui)
@@ -70,7 +69,6 @@ set(qtgui_srcs
freqdisplayform.cc
constellationdisplayform.cc
histogramdisplayform.cc
- NumberDisplayPlot.cc
numberdisplayform.cc
waterfalldisplayform.cc
SpectrumGUIClass.cc