summaryrefslogtreecommitdiff
path: root/gr-qtgui/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-12-11 18:16:17 -0800
committerJosh Blum <josh@joshknows.com>2011-12-11 18:16:17 -0800
commitfa161e17f1b84f3132bb494baac48cc88179e2be (patch)
tree3792077fe416a9141dae2208bd70ceeec99960f2 /gr-qtgui/CMakeLists.txt
parentfe21bc676424196a228ba4fe9c924e3ae1954e07 (diff)
qtgui: include QT_USE_FILE only when enabled
Diffstat (limited to 'gr-qtgui/CMakeLists.txt')
-rw-r--r--gr-qtgui/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gr-qtgui/CMakeLists.txt b/gr-qtgui/CMakeLists.txt
index 3e870eee99..a8fead401a 100644
--- a/gr-qtgui/CMakeLists.txt
+++ b/gr-qtgui/CMakeLists.txt
@@ -23,7 +23,6 @@
include(GrBoost)
find_package(Qt4 4.2.0 COMPONENTS QtCore QtGui)
-include(${QT_USE_FILE}) #sets up the environment
find_package(Qwt)
@@ -63,6 +62,8 @@ GR_SET_GLOBAL(GR_QTGUI_INCLUDE_DIRS
########################################################################
if(ENABLE_GR_QTGUI)
+include(${QT_USE_FILE}) #sets up the environment
+
########################################################################
# Setup CPack components
########################################################################