summaryrefslogtreecommitdiff
path: root/gr-pager/swig/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2011-12-06 19:59:59 -0500
committerTom Rondeau <trondeau@vt.edu>2011-12-06 19:59:59 -0500
commit67d0b6b38b25166557de48a8e829c303d95ddfbc (patch)
treef3768432ae9935b829aa1a69648e4181de503e3c /gr-pager/swig/Makefile.am
parent839e2ef95cc4f0a49027377e74a582e62e9cbaba (diff)
docs: fixes some warnings.
There is way too much institutional knowledge in these makefiles now. Another reason I'm glad we're going to cmake, which is being kept more sane as all of the problems are already known.
Diffstat (limited to 'gr-pager/swig/Makefile.am')
-rw-r--r--gr-pager/swig/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/gr-pager/swig/Makefile.am b/gr-pager/swig/Makefile.am
index f84257e775..abd714aac6 100644
--- a/gr-pager/swig/Makefile.am
+++ b/gr-pager/swig/Makefile.am
@@ -41,13 +41,14 @@ noinst_GUILE = pager.test
##############################
# SWIG interface and library
-TOP_SWIG_IFILES = \
- $(TOP_SWIG_DOC_IFILES) \
- pager_swig.i
TOP_SWIG_DOC_IFILES = \
pager_swig_doc.i
+TOP_SWIG_IFILES = \
+ $(TOP_SWIG_DOC_IFILES) \
+ pager_swig.i
+
BUILT_SOURCES += \
$(TOP_SWIG_DOC_IFILES)