summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block/include/howto/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-09-30 13:34:26 -0400
committerTom Rondeau <trondeau@vt.edu>2012-09-30 13:34:26 -0400
commit505bab9a6c43ef7fd3c815fa92bb90a05a9f2fac (patch)
treece4608fd61d7f9461e6f45620a6fc5cd7bf73ec8 /gr-howto-write-a-block/include/howto/CMakeLists.txt
parent3283a40bef17d3b2579d8cfbd231dd384b27af41 (diff)
howto: updated howto-write-a-block to use new impl style.
Diffstat (limited to 'gr-howto-write-a-block/include/howto/CMakeLists.txt')
-rw-r--r--gr-howto-write-a-block/include/howto/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/gr-howto-write-a-block/include/howto/CMakeLists.txt b/gr-howto-write-a-block/include/howto/CMakeLists.txt
new file mode 100644
index 0000000000..7cd6325543
--- /dev/null
+++ b/gr-howto-write-a-block/include/howto/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Copyright 2011,2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+########################################################################
+# Install public header files
+########################################################################
+install(FILES
+ api.h
+ square_ff.h
+ square2_ff.h
+ DESTINATION include/howto
+)