summaryrefslogtreecommitdiff
path: root/gr-fec/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
commit807ef844b92b676c67c3133dd1530689d2b5e84d (patch)
treee3227add5a53abab7072911c9532bc264f4526c1 /gr-fec/CMakeLists.txt
parent8b3ba8a298b07ebe4fa9088a615c159c81389baa (diff)
cmake: fix packaging categories to use runtime vs. core
Diffstat (limited to 'gr-fec/CMakeLists.txt')
-rw-r--r--gr-fec/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-fec/CMakeLists.txt b/gr-fec/CMakeLists.txt
index 171802610a..01806565a4 100644
--- a/gr-fec/CMakeLists.txt
+++ b/gr-fec/CMakeLists.txt
@@ -60,28 +60,28 @@ CPACK_COMPONENT("fec_runtime"
GROUP "FEC"
DISPLAY_NAME "Runtime"
DESCRIPTION "Runtime"
- DEPENDS "core_runtime"
+ DEPENDS "runtime_runtime"
)
CPACK_COMPONENT("fec_devel"
GROUP "FEC"
DISPLAY_NAME "Development"
DESCRIPTION "C++ headers, package config, import libraries"
- DEPENDS "core_devel"
+ DEPENDS "runtime_devel"
)
CPACK_COMPONENT("fec_python"
GROUP "FEC"
DISPLAY_NAME "Python"
DESCRIPTION "Python modules for runtime; GRC xml files"
- DEPENDS "core_python;fec_runtime"
+ DEPENDS "runtime_python;fec_runtime"
)
CPACK_COMPONENT("fec_swig"
GROUP "FEC"
DISPLAY_NAME "SWIG"
DESCRIPTION "SWIG development .i files"
- DEPENDS "core_swig;fec_python;fec_devel"
+ DEPENDS "runtime_swig;fec_python;fec_devel"
)
########################################################################