summaryrefslogtreecommitdiff
path: root/gr-fec/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Reynwar <ben@reynwar.net>2013-06-04 10:59:29 -0700
committerBen Reynwar <ben@reynwar.net>2013-06-04 11:55:00 -0700
commit48f3452530b29627ce57089b65363776dbe9a179 (patch)
treea2005c23b427415b9d86bcf256c49b3480f61427 /gr-fec/CMakeLists.txt
parentba0a9afedcd5451f2032004e9d583ed78d74ece2 (diff)
uninstalled import: Updatings blocks, fec, uhd, and filter so that uninstalled import works with recent changes.
Diffstat (limited to 'gr-fec/CMakeLists.txt')
-rw-r--r--gr-fec/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-fec/CMakeLists.txt b/gr-fec/CMakeLists.txt
index 9a3e22748e..b40023766b 100644
--- a/gr-fec/CMakeLists.txt
+++ b/gr-fec/CMakeLists.txt
@@ -86,7 +86,7 @@ add_subdirectory(include/gnuradio/fec)
add_subdirectory(lib)
if(ENABLE_PYTHON)
add_subdirectory(swig)
- add_subdirectory(python)
+ add_subdirectory(python/fec)
add_subdirectory(grc)
endif(ENABLE_PYTHON)
#add_subdirectory(examples)