summaryrefslogtreecommitdiff
path: root/gr-fcd/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-03-12 10:11:01 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-03-12 15:10:16 -0700
commit704afafe874735a8b260870efb1ed11c2c85eff4 (patch)
tree74cb2593659cc67efe736f054f208570042e3489 /gr-fcd/CMakeLists.txt
parent9ef789c8cca6b3439ecce5fc7aa71d3b073acfd7 (diff)
fcd: complete cmake build
Diffstat (limited to 'gr-fcd/CMakeLists.txt')
-rw-r--r--gr-fcd/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/gr-fcd/CMakeLists.txt b/gr-fcd/CMakeLists.txt
index 0bb4bfb4f8..d0dc54bfd4 100644
--- a/gr-fcd/CMakeLists.txt
+++ b/gr-fcd/CMakeLists.txt
@@ -88,9 +88,10 @@ add_subdirectory(lib)
if(ENABLE_PYTHON)
add_subdirectory(swig)
add_subdirectory(python)
-# add_subdirectory(grc)
+ add_subdirectory(grc)
endif(ENABLE_PYTHON)
-#add_subdirectory(apps)
+add_subdirectory(examples)
+add_subdirectory(doc)
########################################################################
# Create Pkg Config File