summaryrefslogtreecommitdiff
path: root/gr-digital/python/grc_gnuradio/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2016-10-23 09:18:04 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2016-10-23 09:18:04 -0700
commitfd1148e8cf75c83693a32183edafa8b076067127 (patch)
tree31f98137da215cc3f39e533edbae423fb70a7383 /gr-digital/python/grc_gnuradio/CMakeLists.txt
parentf924ac3a5a942512acfff0a446b6badedcf388a6 (diff)
gr-blocks: removed blks2 namespace blocks
* This also removes blks2 from gr-digital; however, the old style OFDM code still uses this and are broken until they are removed.
Diffstat (limited to 'gr-digital/python/grc_gnuradio/CMakeLists.txt')
-rw-r--r--gr-digital/python/grc_gnuradio/CMakeLists.txt29
1 files changed, 0 insertions, 29 deletions
diff --git a/gr-digital/python/grc_gnuradio/CMakeLists.txt b/gr-digital/python/grc_gnuradio/CMakeLists.txt
deleted file mode 100644
index 7284573775..0000000000
--- a/gr-digital/python/grc_gnuradio/CMakeLists.txt
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 2011 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-
-########################################################################
-
-include(GrPython)
-
-# __init__ files come from gr-blocks
-
-GR_PYTHON_INSTALL(FILES
- blks2/packet.py
- DESTINATION ${GR_PYTHON_DIR}/grc_gnuradio/blks2
-)