summaryrefslogtreecommitdiff
path: root/gr-digital/lib/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2011-07-12 23:02:47 -0400
committerTom Rondeau <trondeau@vt.edu>2011-07-12 23:06:08 -0400
commit0b3d5b1a3238d9f72bcdef6aa3131776fb572175 (patch)
treec7bc86c8097ebf8371a17d83002844feffd866bd /gr-digital/lib/Makefile.am
parent54a1ae3aeea9709e436bb2fc69ae47aeffd1cb29 (diff)
fixing build for constellation code. Had to make some changes to the qa code to import the right stuff after being changed from sitting in gnuradio-core.
Diffstat (limited to 'gr-digital/lib/Makefile.am')
-rw-r--r--gr-digital/lib/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/gr-digital/lib/Makefile.am b/gr-digital/lib/Makefile.am
index 560d242add..4f67614d82 100644
--- a/gr-digital/lib/Makefile.am
+++ b/gr-digital/lib/Makefile.am
@@ -38,13 +38,12 @@ lib_LTLIBRARIES = libgnuradio-digital.la
libgnuradio_digital_la_SOURCES = \
digital_constellation.cc \
- digital_constellation_receiver_cb.h \
- digital_constellation_decoder_cb.h \
+ digital_constellation_receiver_cb.cc \
+ digital_constellation_decoder_cb.cc \
digital_costas_loop_cc.cc \
digital_cma_equalizer_cc.cc \
digital_lms_dd_equalizer_cc.cc \
- digital_kurtotic_equalizer_cc.cc \
- digital_constellation_receiver_cb.h
+ digital_kurtotic_equalizer_cc.cc
libgnuradio_digital_la_LIBADD = \
$(GNURADIO_CORE_LA)