summaryrefslogtreecommitdiff
path: root/gr-digital/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <tom@trondeau.com>2013-09-04 15:45:01 -0400
committerTom Rondeau <tom@trondeau.com>2013-09-04 15:45:01 -0400
commite0561eaf4bdf8ad8467aa7765d7f601e9b792ddc (patch)
treeadb50870ae9a5b7f829c57545ccb286d246934ff /gr-digital/lib/CMakeLists.txt
parent02fd90029a1ec465f7c8da4a0d97dcdb8b3f438f (diff)
digital: Added a new constellation_soft_decoder block that produces soft decisions as floats instead of hard decisions.
Added documentation for how to use the new soft decision tools.
Diffstat (limited to 'gr-digital/lib/CMakeLists.txt')
-rw-r--r--gr-digital/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-digital/lib/CMakeLists.txt b/gr-digital/lib/CMakeLists.txt
index a17c91a85a..dee52308ca 100644
--- a/gr-digital/lib/CMakeLists.txt
+++ b/gr-digital/lib/CMakeLists.txt
@@ -120,6 +120,7 @@ list(APPEND digital_sources
constellation.cc
constellation_decoder_cb_impl.cc
constellation_receiver_cb_impl.cc
+ constellation_soft_decoder_cf_impl.cc
correlate_access_code_bb_impl.cc
correlate_access_code_tag_bb_impl.cc
costas_loop_cc_impl.cc