summaryrefslogtreecommitdiff
path: root/gr-digital/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-04-03 11:35:35 -0400
committerTom Rondeau <trondeau@vt.edu>2012-04-03 12:26:34 -0400
commit7dc08ba2875c0dace0432cd514add6ce2b085f44 (patch)
treee6a01fd07cd6c24040886a805105e6323a969834 /gr-digital/examples/CMakeLists.txt
parent0dd3e32b5526c085a983d7ff235bac61ec2c52ff (diff)
examples: Reworked locations and installation of examples.
All python and GRC examples directly associated with a top-level component are now in that examples directory. Examples are split into c++, python, and grc dirs but are all installed into $prefix/share/gnuradio/examples/<component>.
Diffstat (limited to 'gr-digital/examples/CMakeLists.txt')
-rw-r--r--gr-digital/examples/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/gr-digital/examples/CMakeLists.txt b/gr-digital/examples/CMakeLists.txt
index 5c652fc83c..12fca6009a 100644
--- a/gr-digital/examples/CMakeLists.txt
+++ b/gr-digital/examples/CMakeLists.txt
@@ -26,7 +26,7 @@ GR_PYTHON_INSTALL(PROGRAMS
run_length.py
gen_whitener.py
snr_estimators.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/digital
+ DESTINATION ${GR_PKG_DIGITAL_EXAMPLES_DIR}
COMPONENT "digital_python"
)
@@ -41,7 +41,7 @@ GR_PYTHON_INSTALL(PROGRAMS
narrowband/digital_bert_rx.py
narrowband/digital_bert_tx.py
narrowband/tunnel.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/narrowband
+ DESTINATION ${GR_PKG_DIGITAL_EXAMPLES_DIR}/narrowband
COMPONENT "digital_python"
)
@@ -55,6 +55,6 @@ GR_PYTHON_INSTALL(PROGRAMS
ofdm/transmit_path.py
ofdm/tunnel.py
ofdm/uhd_interface.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/ofdm
+ DESTINATION ${GR_PKG_DIGITAL_EXAMPLES_DIR}/ofdm
COMPONENT "digital_python"
)