summaryrefslogtreecommitdiff
path: root/gr-digital/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2011-12-29 12:38:27 -0500
committerTom Rondeau <trondeau@vt.edu>2011-12-29 12:38:27 -0500
commit2db40bb40eda996bf47417a04ec001acb422d3d9 (patch)
tree83487a9b1fbf4148da5b8e0dc74f3f818adb1e6f /gr-digital/examples/CMakeLists.txt
parent91e29b5819955818671dae779203ffa8f49b66c4 (diff)
digital: adding an example program for the SNR estimators with Python code to compare.
Diffstat (limited to 'gr-digital/examples/CMakeLists.txt')
-rw-r--r--gr-digital/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-digital/examples/CMakeLists.txt b/gr-digital/examples/CMakeLists.txt
index 2645557cc8..7b94f745cf 100644
--- a/gr-digital/examples/CMakeLists.txt
+++ b/gr-digital/examples/CMakeLists.txt
@@ -25,6 +25,7 @@ GR_PYTHON_INSTALL(PROGRAMS
example_timing.py
run_length.py
gen_whitener.py
+ snr_estimators.py
DESTINATION ${GR_PKG_DATA_DIR}/examples/digital
COMPONENT "digital_python"
)