summaryrefslogtreecommitdiff
path: root/gr-digital/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-10-17 23:40:51 -0700
committerJosh Blum <josh@joshknows.com>2011-10-17 23:40:51 -0700
commit161910c66e88c081d267f4b2b699f7431f287279 (patch)
tree86500bb995f5afeece82042eb29eeb3716151d1d /gr-digital/examples/CMakeLists.txt
parent41ce01bd6f602009b83422550b0b91bddd830c84 (diff)
parentf664585ddddeb040d1cd285d0b9dfb41c4979b91 (diff)
Merge branch 'next' of http://gnuradio.org/git/gnuradio into next
Conflicts: gnuradio-core/src/lib/filter/gr_dc_blocker_cc.h gnuradio-core/src/lib/filter/gr_dc_blocker_ff.h gnuradio-core/src/lib/general/gr_ofdm_demapper_vcb.h gr-digital/include/digital_ofdm_cyclic_prefixer.h gr-digital/include/digital_ofdm_frame_acquisition.h gr-digital/include/digital_ofdm_frame_sink.h gr-digital/include/digital_ofdm_insert_preamble.h gr-digital/include/digital_ofdm_mapper_bcv.h gr-digital/include/digital_ofdm_sampler.h
Diffstat (limited to 'gr-digital/examples/CMakeLists.txt')
-rw-r--r--gr-digital/examples/CMakeLists.txt28
1 files changed, 18 insertions, 10 deletions
diff --git a/gr-digital/examples/CMakeLists.txt b/gr-digital/examples/CMakeLists.txt
index 9632c16386..2645557cc8 100644
--- a/gr-digital/examples/CMakeLists.txt
+++ b/gr-digital/examples/CMakeLists.txt
@@ -20,18 +20,26 @@
include(GrPython)
GR_PYTHON_INSTALL(PROGRAMS
- transmit_path.py
- receive_path.py
- uhd_interface.py
- benchmark_tx.py
- benchmark_rx.py
- tx_voice.py
- rx_voice.py
+ example_costas.py
+ example_fll.py
+ example_timing.py
run_length.py
gen_whitener.py
- digital_bert_rx.py
- digital_bert_tx.py
- tunnel.py
DESTINATION ${GR_PKG_DATA_DIR}/examples/digital
COMPONENT "digital_python"
)
+
+GR_PYTHON_INSTALL(PROGRAMS
+ narrowband/transmit_path.py
+ narrowband/receive_path.py
+ narrowband/uhd_interface.py
+ narrowband/benchmark_tx.py
+ narrowband/benchmark_rx.py
+ narrowband/tx_voice.py
+ narrowband/rx_voice.py
+ narrowband/digital_bert_rx.py
+ narrowband/digital_bert_tx.py
+ narrowband/tunnel.py
+ DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/narrowband
+ COMPONENT "digital_python"
+)