summaryrefslogtreecommitdiff
path: root/gr-blocks/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Dickens <michael.dickens@ettus.com>2017-01-30 10:16:59 -0500
committerMichael Dickens <michael.dickens@ettus.com>2017-01-30 10:16:59 -0500
commitdb503f27f9ed7dd286a7ba2d22f1be5887beae4f (patch)
tree613eb24fbd9c826eb91e1c01abf2ebe0fdacb7de /gr-blocks/swig/CMakeLists.txt
parenta32010b52bbafd82b4f66ef508457fe1b6f8031f (diff)
blocks: swig: increase split from 5 to 10, to do a native build on low memory systems (e.g., RPi). Amazingly, the single new block added in b49f52f9 broke native build, so the prior split was fragile. This new spit leaves a significant margin for adding new blocks here and there without breaking native builds on low memory systems.
Diffstat (limited to 'gr-blocks/swig/CMakeLists.txt')
-rw-r--r--gr-blocks/swig/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/gr-blocks/swig/CMakeLists.txt b/gr-blocks/swig/CMakeLists.txt
index c128a9b26c..d64c347919 100644
--- a/gr-blocks/swig/CMakeLists.txt
+++ b/gr-blocks/swig/CMakeLists.txt
@@ -52,6 +52,11 @@ set(GR_SWIG_BLOCK_IFILES
blocks_swig3
blocks_swig4
blocks_swig5
+ blocks_swig6
+ blocks_swig7
+ blocks_swig8
+ blocks_swig9
+ blocks_swig10
)
foreach(swigfile ${GR_SWIG_BLOCK_IFILES})