summaryrefslogtreecommitdiff
path: root/gr-blocks/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-02-12 19:08:45 -0500
committerTom Rondeau <trondeau@vt.edu>2013-02-12 19:08:45 -0500
commit600c04a799627b882e8760f131a189bbad616540 (patch)
tree0c80595d4d533ccb309e0c691941d2cd956c6163 /gr-blocks/swig/CMakeLists.txt
parent40c9245a9aa656b4ef1d9962ca57aa967db58e28 (diff)
build: fixing generated includes, deps, and header installation.
Diffstat (limited to 'gr-blocks/swig/CMakeLists.txt')
-rw-r--r--gr-blocks/swig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-blocks/swig/CMakeLists.txt b/gr-blocks/swig/CMakeLists.txt
index aa5c7bf55e..84ab5b660f 100644
--- a/gr-blocks/swig/CMakeLists.txt
+++ b/gr-blocks/swig/CMakeLists.txt
@@ -33,7 +33,7 @@ set(GR_SWIG_INCLUDE_DIRS
set(GR_SWIG_DOC_FILE ${CMAKE_CURRENT_BINARY_DIR}/blocks_swig_doc.i)
set(GR_SWIG_DOC_DIRS ${CMAKE_CURRENT_SOURCE_DIR}/../lib)
-
+set(GR_SWIG_TARGET_DEPS blocks_generated_includes)
set(GR_SWIG_LIBRARIES gnuradio-blocks)
GR_SWIG_MAKE(blocks_swig blocks_swig.i)