summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 08:44:47 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 08:44:47 -0700
commited0dffa3c1a84a4b8f3201969896f61af39b86a3 (patch)
tree573cc257e81bf3c9353b5260c83cceaba1cebe73 /gr-blocks/lib/CMakeLists.txt
parent11a702b94a43cac127c146654f5fc10415f2bb6e (diff)
blocks: added gr::blocks::complex_to_imag
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 8622e7b67c..612a56de03 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -123,6 +123,7 @@ list(APPEND gr_blocks_sources
complex_to_interleaved_short_impl.cc
complex_to_float_impl.cc
complex_to_real_impl.cc
+ complex_to_imag_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc