summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 16:39:30 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 16:39:30 -0700
commitc5ddf4c26bf8bc049622b2e9ffcdcdba3265b580 (patch)
tree54acb28c3be27cb222ead52795c1f7fbe1a8f121 /gr-blocks/lib/CMakeLists.txt
parent73d59860c4cc0e2b22c21d56cd5cdfcb969263eb (diff)
blocks: added gr::blocks::vector_to_streams
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index cdacd60c2f..7db4d118cb 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -165,6 +165,7 @@ list(APPEND gr_blocks_sources
uchar_array_to_float.cc
uchar_to_float_impl.cc
vector_to_stream_impl.cc
+ vector_to_streams_impl.cc
)
list(APPEND blocks_libs