summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-28 09:02:58 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-28 09:02:58 -0700
commitc128e5aee66838c849ffc2ac45217ff1efab42e8 (patch)
tree3f95507db8382253a33860a8423aa8ba43a0bfbe /gr-blocks/lib/CMakeLists.txt
parentbe1219b0623bbceb5bca6a6f6774f0669f52bdde (diff)
blocks: added gr::blocks::short_to_char
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 21b17d3154..458a63221b 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -141,6 +141,7 @@ list(APPEND gr_blocks_sources
multiply_ff_impl.cc
multiply_const_cc_impl.cc
multiply_const_ff_impl.cc
+ short_to_char_impl.cc
)
list(APPEND blocks_libs