summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 08:12:30 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 08:26:31 -0700
commit6eb1447df04883af78ed78eb8449378e67d67bf6 (patch)
treeb4db3c2d85a27d1cfe7704a4ce3cfa5248b6066b /gr-blocks/lib/CMakeLists.txt
parentc16e6eba638ebe3bdf5ee4770ce409481c8e1c7a (diff)
blocks: added gr::blocks::complex_to_float
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 907ad672e0..0adf3c9f74 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -121,6 +121,7 @@ list(APPEND gr_blocks_sources
char_to_float_impl.cc
char_to_short_impl.cc
complex_to_interleaved_short_impl.cc
+ complex_to_float_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc