summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-05 09:25:29 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-05 09:25:29 -0700
commit44647064669928517b233ca26bd97cd87847a235 (patch)
tree8f8ad8de771bfb798a3a6673675cbb588076a112 /gr-blocks/lib/CMakeLists.txt
parenta76cd7d47576054d7fac37710a8f79b908d18b00 (diff)
blocks: added gr::blocks::deinterleave
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 77f0c6ecad..0810646296 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -134,6 +134,7 @@ list(APPEND gr_blocks_sources
complex_to_mag_squared_impl.cc
complex_to_arg_impl.cc
conjugate_cc_impl.cc
+ deinterleave_impl.cc
float_to_char_impl.cc
float_to_complex_impl.cc
float_array_to_int.cc