summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-19 10:00:28 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-19 10:00:28 -0700
commit439b427e80ebc767db6e4e732213d89c2a6febd4 (patch)
tree26e92d8a768ffcb4216e594135f31f227804f87e /gr-blocks/lib/CMakeLists.txt
parent24962cd24c623c6822733fed4c911a4adabbdd57 (diff)
blocks: added gr::blocks::char_to_float
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 6cdfdd03c7..a3bb67e4dd 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -118,6 +118,7 @@ link_directories(${Boost_LIBRARY_DIRS})
list(APPEND gr_blocks_sources
${generated_sources}
add_ff_impl.cc
+ char_to_float_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc