summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-25 06:25:04 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-25 06:25:04 -0700
commit31c61c16e2073f0c3f54a8d0523d8c4f10ca5dd2 (patch)
treebf81e2f6ba3a342f32cd9425dfcdfadecfb6d1d6 /gr-blocks/lib/CMakeLists.txt
parent8c23d9f9ebfe04b60d59efc636c6d5b02baacc99 (diff)
blocks: added gr::blocks::float_to_int
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index f1d04622d9..e443d5488f 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -77,7 +77,7 @@ macro(expand_cc_h_impl root)
set_source_files_properties(${expanded_files_h_impl}
PROPERTIES OBJECT_DEPENDS "${expanded_files_h}"
)
-
+
#install rules for the generated cc files
list(APPEND generated_sources ${expanded_files_cc_impl})
endmacro(expand_cc_h_impl)
@@ -129,6 +129,8 @@ list(APPEND gr_blocks_sources
complex_to_arg_impl.cc
float_to_char_impl.cc
float_to_complex_impl.cc
+ float_array_to_int.cc
+ float_to_int_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc