summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-05 12:42:10 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-05 12:42:10 -0700
commit2d2afd3b387bd3426cc30239f679d48cefe9eb93 (patch)
treeb1349bad628a1f2ead493de8b9250bd99026dd86 /gr-blocks/lib/CMakeLists.txt
parent9efeb1c58201858b7b2e678294707ae0db20f002 (diff)
blocks: added gr::blocks::file_source
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 7db4d118cb..b06f466752 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -135,6 +135,7 @@ list(APPEND gr_blocks_sources
complex_to_arg_impl.cc
conjugate_cc_impl.cc
deinterleave_impl.cc
+ file_source_impl.cc
float_to_char_impl.cc
float_to_complex_impl.cc
float_array_to_int.cc