summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 16:01:42 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 16:01:42 -0700
commit14a6b7beb247128408a98acd77cef66eaef2b4c3 (patch)
treef15d3aa57aaf8f9a4042b667e9391d3352ea2429 /gr-blocks/lib/CMakeLists.txt
parent2065177207d9f504fdcd374ed6567379c51c7a06 (diff)
blocks: added gr::blocks::streams_to_vector
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 504aafaa24..64436c07f3 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -161,6 +161,7 @@ list(APPEND gr_blocks_sources
stream_to_streams_impl.cc
stream_to_vector_impl.cc
streams_to_stream_impl.cc
+ streams_to_vector_impl.cc
uchar_array_to_float.cc
uchar_to_float_impl.cc
)