summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-17 17:03:18 -0400
committerTom Rondeau <trondeau@vt.edu>2013-03-17 17:13:08 -0400
commit701d844c1624ac51e3da4f0ef0f5bb346358cab8 (patch)
tree6ea626d5fe16f884dec9e689d02915634969bebc /gr-blocks/include/blocks/CMakeLists.txt
parentd4f6b86a9bdea09c2c158b9982559a727f8c6a0b (diff)
blocks: moved ctrlport_probes to gr-blocks. Removed from gnuradio-core.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index a922af6426..e551468463 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -204,3 +204,12 @@ install(FILES
DESTINATION ${GR_INCLUDE_DIR}/gnuradio/blocks
COMPONENT "blocks_devel"
)
+
+if(ENABLE_GR_CTRLPORT)
+install(FILES
+ ctrlport_probe_c.h
+ ctrlport_probe2_c.h
+ DESTINATION ${GR_INCLUDE_DIR}/gnuradio/blocks
+ COMPONENT "blocks_devel"
+)
+endif(ENABLE_GR_CTRLPORT)