summaryrefslogtreecommitdiff
path: root/gr-blocks/examples/msg_passing/CMakeLists.txt
diff options
context:
space:
mode:
authordevnulling <devnulling@users.noreply.github.com>2020-01-21 21:32:55 -0800
committermormj <34754695+mormj@users.noreply.github.com>2020-01-22 10:03:43 -0500
commita964a7edbdb4dba51f46cf6b44ff84edd9637e48 (patch)
tree3f42169ea0f5fa115a28932a0ae4d286a826eaf3 /gr-blocks/examples/msg_passing/CMakeLists.txt
parent1d60888071c5ccabbe20395e76f504a6172251d9 (diff)
examples: fixup cmake files to include all examples
Diffstat (limited to 'gr-blocks/examples/msg_passing/CMakeLists.txt')
-rw-r--r--gr-blocks/examples/msg_passing/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-blocks/examples/msg_passing/CMakeLists.txt b/gr-blocks/examples/msg_passing/CMakeLists.txt
index 9965ce878a..06bc88633c 100644
--- a/gr-blocks/examples/msg_passing/CMakeLists.txt
+++ b/gr-blocks/examples/msg_passing/CMakeLists.txt
@@ -22,5 +22,7 @@ include(GrPython)
install(
FILES
strobe.grc
+ hier/test_msg_hier.grc
+ hier/test_msg_hier_topblock.grc
DESTINATION ${GR_PKG_DATA_DIR}/examples/msg_passing
)