summaryrefslogtreecommitdiff
path: root/gr-blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:23:30 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:23:30 -0700
commit99d24d23e95ea0235a8ea2957c289461625765a3 (patch)
tree76f2b684acd54450f2af82215e6a2c0841a82321 /gr-blocks/CMakeLists.txt
parente1e912858be7cb6d199fd5ca30c559e6afc48233 (diff)
parent0d5fd62c70f5f633b124732a17ed90b061f94941 (diff)
Merge branch 'master' into next
Conflicts: gr-wxgui/lib/CMakeLists.txt
Diffstat (limited to 'gr-blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-blocks/CMakeLists.txt b/gr-blocks/CMakeLists.txt
index 6877ddca2d..a4c6184835 100644
--- a/gr-blocks/CMakeLists.txt
+++ b/gr-blocks/CMakeLists.txt
@@ -28,6 +28,7 @@ include(GrBoost)
include(GrComponent)
GR_REGISTER_COMPONENT("gr-blocks" ENABLE_GR_BLOCKS
Boost_FOUND
+ ENABLE_VOLK
ENABLE_GNURADIO_RUNTIME
)
@@ -36,6 +37,7 @@ GR_SET_GLOBAL(GR_BLOCKS_INCLUDE_DIRS
${CMAKE_CURRENT_SOURCE_DIR}/include
${CMAKE_CURRENT_BINARY_DIR}/lib
${CMAKE_CURRENT_BINARY_DIR}/include
+ ${VOLK_INCLUDE_DIRS}
)
########################################################################