summaryrefslogtreecommitdiff
path: root/gr-blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2013-04-03 16:40:55 -0700
commit807ef844b92b676c67c3133dd1530689d2b5e84d (patch)
treee3227add5a53abab7072911c9532bc264f4526c1 /gr-blocks/CMakeLists.txt
parent8b3ba8a298b07ebe4fa9088a615c159c81389baa (diff)
cmake: fix packaging categories to use runtime vs. core
Diffstat (limited to 'gr-blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-blocks/CMakeLists.txt b/gr-blocks/CMakeLists.txt
index c39337d0d5..10e779fc20 100644
--- a/gr-blocks/CMakeLists.txt
+++ b/gr-blocks/CMakeLists.txt
@@ -53,28 +53,28 @@ CPACK_COMPONENT("blocks_runtime"
GROUP "Blocks"
DISPLAY_NAME "Runtime"
DESCRIPTION "Runtime"
- DEPENDS "core_runtime"
+ DEPENDS "runtime_runtime"
)
CPACK_COMPONENT("blocks_devel"
GROUP "Blocks"
DISPLAY_NAME "Development"
DESCRIPTION "C++ headers, package config, import libraries"
- DEPENDS "core_devel"
+ DEPENDS "runtime_devel"
)
CPACK_COMPONENT("blocks_python"
GROUP "Blocks"
DISPLAY_NAME "Python"
DESCRIPTION "Python modules for runtime; GRC xml files"
- DEPENDS "core_python;blocks_runtime"
+ DEPENDS "runtime_python;blocks_runtime"
)
CPACK_COMPONENT("blocks_swig"
GROUP "Blocks"
DISPLAY_NAME "SWIG"
DESCRIPTION "SWIG development .i files"
- DEPENDS "core_swig;blocks_python;blocks_devel"
+ DEPENDS "runtime_swig;blocks_python;blocks_devel"
)
########################################################################