summaryrefslogtreecommitdiff
path: root/gr-audio/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorClayton Smith <argilo@gmail.com>2020-10-29 21:43:59 -0400
committerMarcus Müller <marcus@hostalia.de>2020-10-30 14:33:00 +0100
commitbabc17e616d01c09d281a59fbbf780961b372b39 (patch)
tree596872ce625e3886c5dd172e82958fb22c5a1e01 /gr-audio/examples/python/CMakeLists.txt
parenta95cece077c4687a25f030895a151836f6d7ec29 (diff)
Remove gru.daemonize and dial_tone_daemon example
These were added in GNU Radio 3.1.3, but a Google search finds no mention of gru.daemonize outside of the changelog. Modern Python programs could use the python-daemon library, which implements the daemon specification of PEP 3143.
Diffstat (limited to 'gr-audio/examples/python/CMakeLists.txt')
-rw-r--r--gr-audio/examples/python/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/gr-audio/examples/python/CMakeLists.txt b/gr-audio/examples/python/CMakeLists.txt
index c694a9db19..3539e3eb75 100644
--- a/gr-audio/examples/python/CMakeLists.txt
+++ b/gr-audio/examples/python/CMakeLists.txt
@@ -12,7 +12,6 @@ GR_PYTHON_INSTALL(PROGRAMS
audio_play.py
audio_to_file.py
dial_tone.py
- dial_tone_daemon.py
dial_tone_wav.py
mono_tone.py
multi_tone.py