summaryrefslogtreecommitdiff
path: root/gr-audio/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-04-03 11:35:35 -0400
committerTom Rondeau <trondeau@vt.edu>2012-04-03 12:26:34 -0400
commit7dc08ba2875c0dace0432cd514add6ce2b085f44 (patch)
treee6a01fd07cd6c24040886a805105e6323a969834 /gr-audio/examples/python/CMakeLists.txt
parent0dd3e32b5526c085a983d7ff235bac61ec2c52ff (diff)
examples: Reworked locations and installation of examples.
All python and GRC examples directly associated with a top-level component are now in that examples directory. Examples are split into c++, python, and grc dirs but are all installed into $prefix/share/gnuradio/examples/<component>.
Diffstat (limited to 'gr-audio/examples/python/CMakeLists.txt')
-rw-r--r--gr-audio/examples/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-audio/examples/python/CMakeLists.txt b/gr-audio/examples/python/CMakeLists.txt
index 86ba86ac0d..24e29e2348 100644
--- a/gr-audio/examples/python/CMakeLists.txt
+++ b/gr-audio/examples/python/CMakeLists.txt
@@ -32,6 +32,6 @@ GR_PYTHON_INSTALL(PROGRAMS
noise.py
spectrum_inversion.py
test_resampler.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/audio
+ DESTINATION ${GR_PKG_AUDIO_EXAMPLES_DIR}
COMPONENT "audio_python"
)