summaryrefslogtreecommitdiff
path: root/gr-analog/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-05-23 15:37:59 -0400
committerTom Rondeau <trondeau@vt.edu>2013-05-23 15:41:44 -0400
commit5bdd638f56775e50cce23ffe3bef241de53dcad1 (patch)
tree828e51ccef639e691abccb58116777949de28ad8 /gr-analog/swig/CMakeLists.txt
parent58fbb1695f17bb44ecc0ef268e2640a1f7f71906 (diff)
analog: updated AGC loops to have same interface; can init gain, max_gain defaults to 2e16, reset using set_max_gain.
Diffstat (limited to 'gr-analog/swig/CMakeLists.txt')
-rw-r--r--gr-analog/swig/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-analog/swig/CMakeLists.txt b/gr-analog/swig/CMakeLists.txt
index 68b2c4a662..06f1cdf985 100644
--- a/gr-analog/swig/CMakeLists.txt
+++ b/gr-analog/swig/CMakeLists.txt
@@ -28,6 +28,7 @@ set(GR_SWIG_INCLUDE_DIRS
${GR_ANALOG_INCLUDE_DIRS}
${GR_FILTER_INCLUDE_DIRS}
${GNURADIO_RUNTIME_SWIG_INCLUDE_DIRS}
+ ${VOLK_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
)