summaryrefslogtreecommitdiff
path: root/gr-analog/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-18 11:40:46 -0400
committerTom Rondeau <trondeau@vt.edu>2013-03-18 11:42:40 -0400
commit26efdd6c2e70d06c5b5d01bddfe2c30ca4206a2e (patch)
tree2c9c10776594864ba51d4fc3cd722dc6ef9723d2 /gr-analog/swig/CMakeLists.txt
parent929a26c3542c3c12d5eafc1fb4d3eb9da4cca0bd (diff)
analog, digital: fixed control_loop-derived blocks to inherit control_loop functions through SWIG.
Diffstat (limited to 'gr-analog/swig/CMakeLists.txt')
-rw-r--r--gr-analog/swig/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-analog/swig/CMakeLists.txt b/gr-analog/swig/CMakeLists.txt
index 4391e5e09a..eede32c4ec 100644
--- a/gr-analog/swig/CMakeLists.txt
+++ b/gr-analog/swig/CMakeLists.txt
@@ -24,6 +24,7 @@ include(GrPython)
include(GrSwig)
set(GR_SWIG_INCLUDE_DIRS
+ ${GR_BLOCKS_INCLUDE_DIRS}
${GR_ANALOG_INCLUDE_DIRS}
${GR_FILTER_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}