summaryrefslogtreecommitdiff
path: root/gr-analog/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-10-25 23:01:35 -0400
committerTom Rondeau <trondeau@vt.edu>2012-10-25 23:01:35 -0400
commitd5306ee4f6f76fd85f84b5f023917179f780d26a (patch)
tree86f5ab00dbb26de8d85632702787bc3e96d93dc0 /gr-analog/lib/CMakeLists.txt
parentd67c7948339b3d243449b54fa415e0dcfbf33988 (diff)
analog: adding noise_source to gr-analog with GRC and QA.
Diffstat (limited to 'gr-analog/lib/CMakeLists.txt')
-rw-r--r--gr-analog/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-analog/lib/CMakeLists.txt b/gr-analog/lib/CMakeLists.txt
index 9faeaba804..cad0d7b914 100644
--- a/gr-analog/lib/CMakeLists.txt
+++ b/gr-analog/lib/CMakeLists.txt
@@ -96,7 +96,7 @@ endmacro(expand_cc)
########################################################################
# Invoke macro to generate various sources
########################################################################
-#expand_cc(block bf bc sf sc if ic)
+expand_cc(noise_source_X_impl s i f c)
########################################################################
# Setup library