summaryrefslogtreecommitdiff
path: root/gr-analog/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-10-21 14:09:40 -0400
committerTom Rondeau <trondeau@vt.edu>2012-10-21 14:10:18 -0400
commitbce7518ae10c2514ae6d7c6edef3166c45c80782 (patch)
tree798289b2a0817f0d5f4e5d44c4b807d90c06c669 /gr-analog/lib/CMakeLists.txt
parentfce7c0c5e1b1648c03f453cff457116990268a7c (diff)
analog: implemented all AGC classes in gr-analog with QA code.
Diffstat (limited to 'gr-analog/lib/CMakeLists.txt')
-rw-r--r--gr-analog/lib/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/gr-analog/lib/CMakeLists.txt b/gr-analog/lib/CMakeLists.txt
index b0f7a17de5..468957d986 100644
--- a/gr-analog/lib/CMakeLists.txt
+++ b/gr-analog/lib/CMakeLists.txt
@@ -104,8 +104,14 @@ endmacro(expand_cc)
list(APPEND analog_sources
${generated_sources}
cpm.cc
+ squelch_base_cc_impl.cc
squelch_base_ff_impl.cc
+ agc_cc_impl.cc
+ agc_ff_impl.cc
+ agc2_cc_impl.cc
+ agc2_ff_impl.cc
ctcss_squelch_ff_impl.cc
+ feedforward_agc_cc_impl.cc
)
list(APPEND analog_libs