summaryrefslogtreecommitdiff
path: root/gr-analog/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-10-20 17:14:02 -0400
committerTom Rondeau <trondeau@vt.edu>2012-10-20 17:14:02 -0400
commit970bb33df3e9dfe19d9cae49a95494b7e175644f (patch)
tree87e984bd31520f1eacce3fd3c5585e42094af5c5 /gr-analog/lib/CMakeLists.txt
parent0b62e85e4c57796098c4ecf367c8aa16a120e791 (diff)
analog: adding squelch_base_ff and ctcss_squelch_ff to analog.
This addresses the issues of inheriting from both gr_block and another block (squelch_base_ff, in this case).
Diffstat (limited to 'gr-analog/lib/CMakeLists.txt')
-rw-r--r--gr-analog/lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-analog/lib/CMakeLists.txt b/gr-analog/lib/CMakeLists.txt
index f18c84274d..b0f7a17de5 100644
--- a/gr-analog/lib/CMakeLists.txt
+++ b/gr-analog/lib/CMakeLists.txt
@@ -104,6 +104,8 @@ endmacro(expand_cc)
list(APPEND analog_sources
${generated_sources}
cpm.cc
+ squelch_base_ff_impl.cc
+ ctcss_squelch_ff_impl.cc
)
list(APPEND analog_libs