summaryrefslogtreecommitdiff
path: root/gr-analog/examples/CMakeLists.txt
diff options
context:
space:
mode:
authordevnulling <devnulling@users.noreply.github.com>2020-01-21 18:51:57 -0800
committerdevnulling <devnulling@users.noreply.github.com>2020-01-21 21:02:46 -0800
commitb46396fe899470cf34dc288fe78d2619c7d21b68 (patch)
treee1cb54ce19491cfc67db77345d97f144d018d48b /gr-analog/examples/CMakeLists.txt
parent6b4949e49bf94c3b8ce66568280d2d6c82b82b92 (diff)
examples: move fm examples to analog, rm dupe dial_tone
Diffstat (limited to 'gr-analog/examples/CMakeLists.txt')
-rw-r--r--gr-analog/examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/gr-analog/examples/CMakeLists.txt b/gr-analog/examples/CMakeLists.txt
index fb23bdf4a0..ea4503d2cb 100644
--- a/gr-analog/examples/CMakeLists.txt
+++ b/gr-analog/examples/CMakeLists.txt
@@ -22,11 +22,14 @@ include(GrPython)
# Base stuff
GR_PYTHON_INSTALL(PROGRAMS
fmtest.py
+ fm_demod.py
DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
)
install(
FILES
noise_power.grc
+ fm_rx.grc
+ fm_tx.grc
DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
)