summaryrefslogtreecommitdiff
path: root/gnuradio-runtime/lib/pmt/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2013-04-09 14:59:42 -0700
committerNicholas Corgan <nick.corgan@ettus.com>2013-04-09 14:59:42 -0700
commitc40b7c391d2601e600bed822c22c1dc1022b63f7 (patch)
treed989e17268999550866b0466a68012f07263f7a1 /gnuradio-runtime/lib/pmt/CMakeLists.txt
parent4d28885465d10b1439b41caf0ac1435f68e1f5a0 (diff)
runtime: Fixed libgnuradio-pmt MSVC incompatibility errors
Diffstat (limited to 'gnuradio-runtime/lib/pmt/CMakeLists.txt')
-rw-r--r--gnuradio-runtime/lib/pmt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnuradio-runtime/lib/pmt/CMakeLists.txt b/gnuradio-runtime/lib/pmt/CMakeLists.txt
index 30a62ead7f..146a65016c 100644
--- a/gnuradio-runtime/lib/pmt/CMakeLists.txt
+++ b/gnuradio-runtime/lib/pmt/CMakeLists.txt
@@ -88,7 +88,7 @@ list(APPEND gnuradio_pmt_libs
add_library(gnuradio-pmt SHARED ${pmt_sources})
target_link_libraries(gnuradio-pmt ${gnuradio_pmt_libs})
-GR_LIBRARY_FOO(gnuradio-pmt RUNTIME_COMPONENT "runtime" DEVEL_COMPONENT "runtime_devel")
+GR_LIBRARY_FOO(gnuradio-pmt RUNTIME_COMPONENT "runtime_runtime" DEVEL_COMPONENT "runtime_devel")
add_dependencies(gnuradio-pmt
pmt_generated