summaryrefslogtreecommitdiff
path: root/gnuradio-core/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2012-04-03 18:21:52 -0400
committerTom Rondeau <trondeau@vt.edu>2012-04-03 18:56:54 -0400
commitfaab807cf5e8b4a4c950d1fd8ae6672296fb1ad9 (patch)
tree2673d1a6a793608620a01e6cbfc3e75802b1a6e8 /gnuradio-core/CMakeLists.txt
parent7c6361c85a00517b9781d4cd4f2c2e3bdda67035 (diff)
Rework example directories. Gets rid of gnuradio-examples, moves these to more appropriate components.
gnuradio-core and grc now have their own examples directories for files directly related to them.
Diffstat (limited to 'gnuradio-core/CMakeLists.txt')
-rw-r--r--gnuradio-core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnuradio-core/CMakeLists.txt b/gnuradio-core/CMakeLists.txt
index 101f4c3a33..c05c6404ff 100644
--- a/gnuradio-core/CMakeLists.txt
+++ b/gnuradio-core/CMakeLists.txt
@@ -126,6 +126,7 @@ endif(ENABLE_TESTING)
if(ENABLE_PYTHON)
add_subdirectory(src/lib/swig)
add_subdirectory(src/python/gnuradio)
+ add_subdirectory(src/examples)
endif(ENABLE_PYTHON)
########################################################################