summaryrefslogtreecommitdiff
path: root/gnuradio-core/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-04-04 18:22:02 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-04-04 18:22:02 -0700
commit2f73fe22c5e1591242a9556221ec8487170a7b00 (patch)
treead3920b28720ab845ccffa817be66d4bddbd63ff /gnuradio-core/CMakeLists.txt
parent29c887da604206aa6f3ad1859f70958231a7a1cb (diff)
parent71195397a2624cbc0cd144418fe958f436657be5 (diff)
Merge remote branch 'tom/cmake_builds' into next
Diffstat (limited to 'gnuradio-core/CMakeLists.txt')
-rw-r--r--gnuradio-core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnuradio-core/CMakeLists.txt b/gnuradio-core/CMakeLists.txt
index 6991044997..13965f3db7 100644
--- a/gnuradio-core/CMakeLists.txt
+++ b/gnuradio-core/CMakeLists.txt
@@ -123,6 +123,7 @@ endif(ENABLE_TESTING)
if(ENABLE_PYTHON)
add_subdirectory(src/lib/swig)
add_subdirectory(src/python/gnuradio)
+ add_subdirectory(src/examples)
endif(ENABLE_PYTHON)
########################################################################